输出结果多个公式如何通达信交易系统

符合这个条件的通达信交易系统公式怎样编写

AA:=MACD.DIF;
AB:=MACD.DEA;
MT:=DIF>DEA AND REF(DIF,1)<REF(DIF,2) AND REF(DIF,1)<DIF;
ST:=COUNT(MT,BARSLAST(MT))=1 AND CROSS(AB,AA);
DRAWICON(MT,L*0.987,1);
DRAWICON(ST,H*1.025,2);
{这是主图源码 涨幅达到10%属于可卖可不卖 未作标识 也完全可以卖在涨幅超过10%或20% 也都可以卖在死叉前 这要看个股而定 死叉:是必须卖 标识为绿色箭头 买点为红色箭头}

通达信的交易系统公式如何打开?是按哪个快捷键的?

在K线中点鼠标右键,选择“专家系统指示”,后面就会出现交易系统指示、五彩k线指示,选择就可以了。

求高手帮忙编一个通达信的交易系统测试公式

好的 加我

通达信公式怎么输出

A0:=LLV(L,N);
A:=(FRACPART(L))*10;
A1:=(INTPART(FRACPART(A)*10));
A2:=(FRACPART(FRACPART(A)*10));
B:=(INTPART(L))/10;
B1:=(INTPART(FRACPART(B)*10));
B2:=(FRACPART(FRACPART(B)*10));
A1=A2 OR B1=B2;
点点采纳就好。

高手进--通达信交易系统指示里设置止损

LC:=REF(CLOSE,1);
WRSI:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
{多头买入} ENTERLONG:CROSS(WRSI,LL) ;
{多头卖出} EXITLONG:CROSS(LH,WRSI) AND C<ENTERLONG*0.9 ;
*************************************
不好意思,帮你改过了。

股票怎么设置自动交易卖出

软件的交易系统里可以去设置,也可以自主提前挂单卖出(这种只适合高于市场价挂单,不适合低于市场价挂单)。